PageRenderTime 1287ms queryFilters 0ms Sphinxql 879ms GetByIds 310ms meta 0ms repositoryFilters 19ms languageFilters 1ms sourceFilters 37ms

501,203 results for 'php empty repo:asterix14/dolibarr' (1287 ms)

Source

Language

Repository

post_form_options.inc.php git://github.com/unpush/p2-php.git | PHP | 337 lines
91
92$post_backup_key = PostDataStore::getKeyForBackup($host, $bbs, $key, !empty($_REQUEST['newthread']));
93$post_config_key = PostDataStore::getKeyForConfig($host, $bbs);
170//  2ch●書き込み
171if (P2Util::isHost2chs($host) and file_exists($_conf['sid2ch_php'])) {
172    $htm['maru_post'] = '<span title="2ch●IDの使用"><input type="checkbox" id="maru" name="maru" value="1">'
221        $_dpreview_st->setSettingArray();
222        if (!empty($_dpreview_st->setting_array['BBS_NONAME_NAME'])) {
223            $_dpreview_noname = $_dpreview_st->setting_array['BBS_NONAME_NAME'];
255<div id="dp_msg" class="prvw_msg"></div>
256<!-- <div id="dp_empty" class="prvw_msg">(empty)</div> -->
257</fieldset>
272$htm['orig_msg'] = '';
273if ((basename($_SERVER['SCRIPT_NAME']) == 'post_form.php' || !empty($_GET['inyou'])) && !empty($_GET['resnum'])) {
274    $q_resnum = $_GET['resnum'];
bootstrap.inc.php https://bitbucket.org/sundeeppeswani/tell-a-friend-www.git | PHP | 84 lines
1<?php defined( 'VALID_INCLUSION' ) or die();
2
2
3require_once './configuration.php';
4require_once './system/lib/exceptions.inc.php';
4require_once './system/lib/exceptions.inc.php';
5require_once './system/lib/classes/class.database.php';
6
12	if ( USE_CLEAN_URLS == false ) {
13		return SITE_URL . 'index.php' . ( empty( $params ) ? '' : '?' . http_build_query( $array ) );
14	}
52function post_exists( $key, $type = null, $keys = null ) {
53	if ( empty( $_POST ) ) {
54		return false;
56
57	if ( empty( $_POST[ $key ] ) ) {
58		return false;
update-core.php https://bitbucket.org/matthieuboutron/dinner-thrill.git | PHP | 640 lines
404
405	$php_version    = phpversion();
406	$mysql_version  = $wpdb->db_version();
409	$wp_version = '3.3.2';
410	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
411	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
419	if ( !$mysql_compat && !$php_compat )
420		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
421	elseif ( !$php_compat )
421	elseif ( !$php_compat )
422		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
423	elseif ( !$mysql_compat )
631<script type="text/javascript">
632window.location = '<?php echo admin_url( 'about.php?updated' ); ?>';
633</script>
update-core.php https://bitbucket.org/priyankapatel/firstwordpress.git | PHP | 640 lines
404
405	$php_version    = phpversion();
406	$mysql_version  = $wpdb->db_version();
409	$wp_version = '3.3.2';
410	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
411	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
419	if ( !$mysql_compat && !$php_compat )
420		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
421	elseif ( !$php_compat )
421	elseif ( !$php_compat )
422		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
423	elseif ( !$mysql_compat )
631<script type="text/javascript">
632window.location = '<?php echo admin_url( 'about.php?updated' ); ?>';
633</script>
update-core.php https://bitbucket.org/jsvana/alfred.git | PHP | 712 lines
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
702<script type="text/javascript">
703window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
704</script>
ResourceManager.php https://bitbucket.org/cviolette/sugarcrm.git | PHP | 154 lines
1<?php
2/*********************************************************************************
38/**
39 * ResourceManager.php
40 * This class is responsible for resource management of SQL queries, file usage, etc.
75	//Check if config.php exists
76	if(!file_exists('config.php') || empty($module)) {
77	   return false;	
80    if($module == 'Soap') {
81      require_once('include/resource/Observers/SoapResourceObserver.php');
82      $observer = new SoapResourceObserver('Soap');      	
83    } else {
84      require_once('include/resource/Observers/WebResourceObserver.php');
85      $observer = new WebResourceObserver($module);    	
88	//Load config
89	if(!empty($observer->module)) {
90		$limit = 0;
update-core.php https://bitbucket.org/crafttheweb/wordpress-fold.git | PHP | 756 lines
519
520	$php_version    = phpversion();
521	$mysql_version  = $wpdb->db_version();
524	$wp_version = '3.4';
525	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
526	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
534	if ( !$mysql_compat && !$php_compat )
535		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
536	elseif ( !$php_compat )
536	elseif ( !$php_compat )
537		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
538	elseif ( !$mysql_compat )
746<script type="text/javascript">
747window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
748</script>
update-core.php https://bitbucket.org/stratworkouts/wordpress.git | PHP | 717 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
ResourceManager.php https://bitbucket.org/blakeball/test-repository.git | PHP | 154 lines
1<?php
2/*********************************************************************************
38/**
39 * ResourceManager.php
40 * This class is responsible for resource management of SQL queries, file usage, etc.
75	//Check if config.php exists
76	if(!file_exists('config.php') || empty($module)) {
77	   return false;	
80    if($module == 'Soap') {
81      require_once('include/resource/Observers/SoapResourceObserver.php');
82      $observer = new SoapResourceObserver('Soap');      	
83    } else {
84      require_once('include/resource/Observers/WebResourceObserver.php');
85      $observer = new WebResourceObserver($module);    	
88	//Load config
89	if(!empty($observer->module)) {
90		$limit = 0;
update-core.php https://bitbucket.org/floppyxyz/musical.git | PHP | 717 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/symphonicpixels/wordpress-boilerplate.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/space87/wordpressstart.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/zachisit/zachis.it-m.git | PHP | 711 lines
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.1';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
702<script type="text/javascript">
703window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
704</script>
update-core.php https://bitbucket.org/squinlan/twolittlebirdsbakery.git | PHP | 641 lines
404
405	$php_version    = phpversion();
406	$mysql_version  = $wpdb->db_version();
409	$wp_version = '3.3.1';
410	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
411	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
419	if ( !$mysql_compat && !$php_compat )
420		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
421	elseif ( !$php_compat )
421	elseif ( !$php_compat )
422		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
423	elseif ( !$mysql_compat )
631<script type="text/javascript">
632window.location = '<?php echo admin_url( 'about.php?updated' ); ?>';
633</script>
update-core.php https://bitbucket.org/ch3tag/mothers.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/cmandamiento/eapinfo.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/abnopanda/wordpress.git | PHP | 864 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
642
643	$php_version    = phpversion();
644	$mysql_version  = $wpdb->db_version();
646	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
647	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
648	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
656	if ( !$mysql_compat && !$php_compat )
657		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
658	elseif ( !$php_compat )
658	elseif ( !$php_compat )
659		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
660	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/cisash/fananeen.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/masidev/eapinfo.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/abreuleonel64/comoprogramarphp.git | PHP | 640 lines
404
405	$php_version    = phpversion();
406	$mysql_version  = $wpdb->db_version();
409	$wp_version = '3.3.1';
410	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
411	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
419	if ( !$mysql_compat && !$php_compat )
420		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
421	elseif ( !$php_compat )
421	elseif ( !$php_compat )
422		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
423	elseif ( !$mysql_compat )
631<script type="text/javascript">
632window.location = '<?php echo admin_url( 'about.php?updated' ); ?>';
633</script>
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21