PageRenderTime 1373ms queryFilters 0ms Sphinxql 860ms GetByIds 394ms meta 0ms repositoryFilters 4ms languageFilters 24ms sourceFilters 35ms

501,203 results for 'php empty repo:asterix14/dolibarr' (1373 ms)

Source

Language

Repository

update-core.php https://bitbucket.org/metrobee/tr.deconord.eu.git | PHP | 864 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
642
643	$php_version    = phpversion();
644	$mysql_version  = $wpdb->db_version();
646	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
647	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
648	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
656	if ( !$mysql_compat && !$php_compat )
657		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
658	elseif ( !$php_compat )
658	elseif ( !$php_compat )
659		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
660	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/ssellek/saywhatnation.bitbucket.git | PHP | 865 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
642
643	$php_version    = phpversion();
644	$mysql_version  = $wpdb->db_version();
646	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
647	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
648	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
656	if ( !$mysql_compat && !$php_compat )
657		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
658	elseif ( !$php_compat )
658	elseif ( !$php_compat )
659		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
660	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/betaimages/taxdefense.git | PHP | 864 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
642
643	$php_version    = phpversion();
644	$mysql_version  = $wpdb->db_version();
646	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
647	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
648	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
656	if ( !$mysql_compat && !$php_compat )
657		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
658	elseif ( !$php_compat )
658	elseif ( !$php_compat )
659		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
660	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/betaimages/chakalos.git | PHP | 864 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
642
643	$php_version    = phpversion();
644	$mysql_version  = $wpdb->db_version();
646	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
647	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
648	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
656	if ( !$mysql_compat && !$php_compat )
657		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
658	elseif ( !$php_compat )
658	elseif ( !$php_compat )
659		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
660	elseif ( !$mysql_compat )
contact.php https://bitbucket.org/speedealing/speedealing.git | PHP | 224 lines
1<?php
2/* Copyright (C) 2005      Patrick Rouillon     <patrick@rouillon.net>
26
27require '../../main.inc.php';
28require_once DOL_DOCUMENT_ROOT.'/comm/propal/class/propal.class.php';
28require_once DOL_DOCUMENT_ROOT.'/comm/propal/class/propal.class.php';
29require_once DOL_DOCUMENT_ROOT.'/contact/class/contact.class.php';
30require_once DOL_DOCUMENT_ROOT.'/core/lib/propal.lib.php';
30require_once DOL_DOCUMENT_ROOT.'/core/lib/propal.lib.php';
31require_once DOL_DOCUMENT_ROOT.'/core/class/html.formother.class.php';
32require_once DOL_DOCUMENT_ROOT.'/core/class/html.formcompany.class.php';
50// Load object
51if ($id > 0 || ! empty($ref))
52{
159
160	$linkback='<a href="'.DOL_URL_ROOT.'/comm/propal/list.php'.(! empty($socid)?'?socid='.$socid:'').'">'.$langs->trans("BackToList").'</a>';
161
update-core.php https://bitbucket.org/bsnowman/classyblog.git | PHP | 640 lines
404
405	$php_version    = phpversion();
406	$mysql_version  = $wpdb->db_version();
409	$wp_version = '3.3.1';
410	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
411	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
419	if ( !$mysql_compat && !$php_compat )
420		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
421	elseif ( !$php_compat )
421	elseif ( !$php_compat )
422		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
423	elseif ( !$mysql_compat )
631<script type="text/javascript">
632window.location = '<?php echo admin_url( 'about.php?updated' ); ?>';
633</script>
update-core.php https://bitbucket.org/geetharani/gordon.git | PHP | 864 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
642
643	$php_version    = phpversion();
644	$mysql_version  = $wpdb->db_version();
646	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
647	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
648	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
656	if ( !$mysql_compat && !$php_compat )
657		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
658	elseif ( !$php_compat )
658	elseif ( !$php_compat )
659		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
660	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/frnco/scripts.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/teengamersnetwork/tgn.git | PHP | 640 lines
404
405	$php_version    = phpversion();
406	$mysql_version  = $wpdb->db_version();
409	$wp_version = '3.3.1';
410	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
411	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
419	if ( !$mysql_compat && !$php_compat )
420		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
421	elseif ( !$php_compat )
421	elseif ( !$php_compat )
422		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
423	elseif ( !$mysql_compat )
631<script type="text/javascript">
632window.location = '<?php echo admin_url( 'about.php?updated' ); ?>';
633</script>
update-core.php https://bitbucket.org/reynaldo_pg_86/overcast.git | PHP | 716 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.2';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/gregbenner/the-league-of-gentlemen-theme.git | PHP | 864 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
642
643	$php_version    = phpversion();
644	$mysql_version  = $wpdb->db_version();
646	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
647	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
648	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
656	if ( !$mysql_compat && !$php_compat )
657		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
658	elseif ( !$php_compat )
658	elseif ( !$php_compat )
659		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
660	elseif ( !$mysql_compat )
Recommender_Bayes.class.php https://bitbucket.org/kljungkvist/test-fork | PHP | 976 lines
11require_once 'sciencebuddies/Database.class.php';
12require_once 'sciencebuddies/Modifier.class.php';
13
406		foreach($ranking_array as $SK => $MSD) {
407			// Check for empty SK, which would only happen if there was an empty project in the array.
408			// KEL 01/30/08
416				$msg .= "\nStateID={$state_array['sid']}\n";
417				mail("kristian.ljungkvist@gmail.com","Recommender.class.php -- Empty SK",$msg);
418				continue;
581		foreach($ranking_array as $SK => $MSD) {
582			// Check for empty SK, which would only happen if there was an empty project in the array.
583			// escape the header fields that are prefixed with an underline, -- KEL 10/18/07
661		foreach($ranking_array as $SK => $MSD) {
662			// Check for empty SK, which would only happen if there was an empty project in the array.
663			// escape the header fields that are prefixed with an underline, -- KEL 10/18/07
Recommender.class.php https://bitbucket.org/kljungkvist/test-fork | PHP | 985 lines
11require_once 'sciencebuddies/Database.class.php';
12require_once 'sciencebuddies/Modifier.class.php';
13
413		foreach($ranking_array as $SK => $MSD) {
414			// Check for empty SK, which would only happen if there was an empty project in the array.
415			// KEL 01/30/08
423				$msg .= "\nStateID={$state_array['sid']}\n";
424				mail("kristian.ljungkvist@gmail.com","Recommender.class.php -- Empty SK",$msg);
425				continue;
588		foreach($ranking_array as $SK => $MSD) {
589			// Check for empty SK, which would only happen if there was an empty project in the array.
590			// escape the header fields that are prefixed with an underline, -- KEL 10/18/07
670		foreach($ranking_array as $SK => $MSD) {
671			// Check for empty SK, which would only happen if there was an empty project in the array.
672			// escape the header fields that are prefixed with an underline, -- KEL 10/18/07
update-core.php https://github.com/flyingnn/yoTheme.git | PHP | 711 lines
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.1';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
702<script type="text/javascript">
703window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
704</script>
update-core.php https://bitbucket.org/mihteh/mihteh.com-wp | PHP | 712 lines
475
476	$php_version    = phpversion();
477	$mysql_version  = $wpdb->db_version();
480	$wp_version = '3.4.1';
481	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
482	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
490	if ( !$mysql_compat && !$php_compat )
491		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
492	elseif ( !$php_compat )
492	elseif ( !$php_compat )
493		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
494	elseif ( !$mysql_compat )
702<script type="text/javascript">
703window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
704</script>
DooValidator.php https://bitbucket.org/cidious/vault_doo | PHP | 1,237 lines
1<?php
2/**
78 * <?php
79 * //in protected/config/forms/example.php
80 * return array(
129	/**
130	 * Use PHP empty method to test for required (or optional)
131	 */
131	 */
132	const REQ_MODE_NULL_EMPTY = 'nullempty';
133
322
323					$vIsEmpty = ($this->requireMode == DooValidator::REQ_MODE_NULL_EMPTY && ($v === null || $v === '') ||
324								 $this->requireMode == DooValidator::REQ_MODE_NULL_ONLY  && $v === null) ? true : false;
938    /**
939     * Validate Not Empty. Input cannot be empty.
940     *
update-core.php https://bitbucket.org/dscobb/mixedpaintmurals | PHP | 641 lines
404
405	$php_version    = phpversion();
406	$mysql_version  = $wpdb->db_version();
409	$wp_version = '3.3.1';
410	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
411	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
419	if ( !$mysql_compat && !$php_compat )
420		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
421	elseif ( !$php_compat )
421	elseif ( !$php_compat )
422		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
423	elseif ( !$mysql_compat )
631<script type="text/javascript">
632window.location = '<?php echo admin_url( 'about.php?updated' ); ?>';
633</script>
update-core.php https://github.com/webgefrickel/frckl-init-wordpress.git | PHP | 632 lines
52		} else {
53			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
54			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
59			if ( !$mysql_compat && !$php_compat )
60				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
61			elseif ( !$php_compat )
61			elseif ( !$php_compat )
62				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
63			elseif ( !$mysql_compat )
154				'version'       => $wp_version . '.1.next.minor',
155				'php_version'   => $required_php_version,
156				'mysql_version' => $required_mysql_version,
423	<script type="text/javascript">
424	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
425	</script>
update-core.php https://github.com/webgefrickel/frckl-init-wordpress.git | PHP | 1,003 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
671
672	$php_version    = phpversion();
673	$mysql_version  = $wpdb->db_version();
675	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
676	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
677	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
685	if ( !$mysql_compat && !$php_compat )
686		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
687	elseif ( !$php_compat )
687	elseif ( !$php_compat )
688		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
689	elseif ( !$mysql_compat )
update-core.php https://bitbucket.org/cubeee/wp-fin.git | PHP | 1,054 lines
1<?php
2/**
26'wp-admin/import-mt.php',
27'wp-admin/import-rss.php',
28'wp-admin/import-textpattern.php',
713
714	$php_version    = phpversion();
715	$mysql_version  = $wpdb->db_version();
717	$development_build = ( false !== strpos( $old_wp_version . $wp_version, '-' )  ); // a dash in the version indicates a Development release
718	$php_compat     = version_compare( $php_version, $required_php_version, '>=' );
719	if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
727	if ( !$mysql_compat && !$php_compat )
728		return new WP_Error( 'php_mysql_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $wp_version, $required_php_version, $required_mysql_version, $php_version, $mysql_version ) );
729	elseif ( !$php_compat )
729	elseif ( !$php_compat )
730		return new WP_Error( 'php_not_compatible', sprintf( __('The update cannot be installed because WordPress %1$s requires PHP version %2$s or higher. You are running version %3$s.'), $wp_version, $required_php_version, $php_version ) );
731	elseif ( !$mysql_compat )
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21