PageRenderTime 1668ms queryFilters 40ms Sphinxql 1288ms GetByIds 277ms meta 1ms repositoryFilters 39ms languageFilters 4ms sourceFilters 39ms

501,203 results for 'php empty repo:asterix14/dolibarr' (1668 ms)

Source

Language

Repository

update-core.php https://bitbucket.org/crafttheweb/wordpress-fold.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/stratworkouts/wordpress.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/floppyxyz/musical.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/dkrzos/phc.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/symphonicpixels/wordpress-boilerplate.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/space87/wordpressstart.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/zachisit/zachis.it-m.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/ch3tag/mothers.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/cmandamiento/eapinfo.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/abnopanda/wordpress.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/cisash/fananeen.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/masidev/eapinfo.git | PHP | 541 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
387	<script type="text/javascript">
388	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
389	</script>
update-core.php https://bitbucket.org/metrobee/tr.deconord.eu.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/ssellek/saywhatnation.bitbucket.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/betaimages/taxdefense.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/betaimages/chakalos.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
fiche.php https://bitbucket.org/speedealing/speedealing.git | PHP | 582 lines
1<?php
2/* Copyright (C) 2003		Rodolphe Quiedeville <rodolphe@quiedeville.org>
25
26require '../../main.inc.php';
27require_once DOL_DOCUMENT_ROOT.'/core/lib/trip.lib.php';
27require_once DOL_DOCUMENT_ROOT.'/core/lib/trip.lib.php';
28require_once DOL_DOCUMENT_ROOT.'/compta/deplacement/class/deplacement.class.php';
29require_once DOL_DOCUMENT_ROOT.'/core/class/html.formfile.class.php';
29require_once DOL_DOCUMENT_ROOT.'/core/class/html.formfile.class.php';
30if (! empty($conf->projet->enabled))
31{
31{
32    require_once DOL_DOCUMENT_ROOT.'/core/lib/project.lib.php';
33    require_once DOL_DOCUMENT_ROOT.'/projet/class/project.class.php';
447
448            $linkback = '<a href="'.DOL_URL_ROOT.'/compta/deplacement/list.php'.(! empty($socid)?'?socid='.$socid:'').'">'.$langs->trans("BackToList").'</a>';
449
update-core.php https://bitbucket.org/KamranMackey/wordpress.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/geetharani/gordon.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
update-core.php https://bitbucket.org/mrmustarde/manhattan-beach.git | PHP | 546 lines
46		} else {
47			$php_compat     = version_compare( $php_version, $update->php_version, '>=' );
48			if ( file_exists( WP_CONTENT_DIR . '/db.php' ) && empty( $wpdb->is_mysql ) )
53			if ( !$mysql_compat && !$php_compat )
54				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher and MySQL version %3$s or higher. You are running PHP version %4$s and MySQL version %5$s.'), $update->current, $update->php_version, $update->mysql_version, $php_version, $mysql_version );
55			elseif ( !$php_compat )
55			elseif ( !$php_compat )
56				$message = sprintf( __('You cannot update because <a href="http://codex.wordpress.org/Version_%1$s">WordPress %1$s</a> requires PHP version %2$s or higher. You are running version %3$s.'), $update->current, $update->php_version, $php_version );
57			elseif ( !$mysql_compat )
109			$('dismissed-updates').show();
110			$('#show-dismissed').toggle(function(){$(this).text('<?php echo $hide_text; ?>');}, function() {$(this).text('<?php echo $show_text; ?>')});
111			$('#show-dismissed').click(function() { $('#dismissed-updates').toggle('slow');});
361	<script type="text/javascript">
362	window.location = '<?php echo self_admin_url( 'about.php?updated' ); ?>';
363	</script>
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21