PageRenderTime 59ms CodeModel.GetById 22ms RepoModel.GetById 0ms app.codeStats 0ms

/chkconfig-1.3.59/chkconfig.spec

#
Unknown | 538 lines | 395 code | 143 blank | 0 comment | 0 complexity | eec6a5c2fa42ab9d1369f3c2f85e0058 MD5 | raw file
Possible License(s): GPL-2.0
  1. Summary: A system tool for maintaining the /etc/rc*.d hierarchy
  2. Name: chkconfig
  3. Version: 1.3.59
  4. Release: 1%{?dist}
  5. License: GPLv2
  6. Group: System Environment/Base
  7. Source: http://fedorahosted.org/releases/c/h/chkconfig/%{name}-%{version}.tar.bz2
  8. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  9. BuildRequires: newt-devel gettext popt-devel
  10. Conflicts: initscripts <= 5.30-1
  11. %description
  12. Chkconfig is a basic system utility. It updates and queries runlevel
  13. information for system services. Chkconfig manipulates the numerous
  14. symbolic links in /etc/rc.d, to relieve system administrators of some
  15. of the drudgery of manually editing the symbolic links.
  16. %package -n ntsysv
  17. Summary: A tool to set the stop/start of system services in a runlevel
  18. Group: System Environment/Base
  19. Requires: chkconfig = %{version}-%{release}
  20. %description -n ntsysv
  21. Ntsysv provides a simple interface for setting which system services
  22. are started or stopped in various runlevels (instead of directly
  23. manipulating the numerous symbolic links in /etc/rc.d). Unless you
  24. specify a runlevel or runlevels on the command line (see the man
  25. page), ntsysv configures the current runlevel (5 if you're using X).
  26. %prep
  27. %setup -q
  28. %build
  29. make RPM_OPT_FLAGS="$RPM_OPT_FLAGS" %{?_smp_mflags}
  30. %install
  31. rm -rf $RPM_BUILD_ROOT
  32. make DESTDIR=$RPM_BUILD_ROOT MANDIR=%{_mandir} SBINDIR=%{_sbindir} install
  33. mkdir -p $RPM_BUILD_ROOT/etc/rc.d/init.d
  34. ln -s rc.d/init.d $RPM_BUILD_ROOT/etc/init.d
  35. for n in 0 1 2 3 4 5 6; do
  36. mkdir -p $RPM_BUILD_ROOT/etc/rc.d/rc${n}.d
  37. ln -s rc.d/rc${n}.d $RPM_BUILD_ROOT/etc/rc${n}.d
  38. done
  39. mkdir -p $RPM_BUILD_ROOT/etc/chkconfig.d
  40. %find_lang %{name}
  41. %clean
  42. rm -rf $RPM_BUILD_ROOT
  43. %files -f %{name}.lang
  44. %defattr(-,root,root)
  45. %doc COPYING
  46. %dir /etc/alternatives
  47. /sbin/chkconfig
  48. %{_sbindir}/update-alternatives
  49. %{_sbindir}/alternatives
  50. /etc/chkconfig.d
  51. /etc/init.d
  52. /etc/rc.d/init.d
  53. /etc/rc[0-6].d
  54. /etc/rc.d/rc[0-6].d
  55. %dir /var/lib/alternatives
  56. %{_mandir}/*/chkconfig*
  57. %{_mandir}/*/update-alternatives*
  58. %{_mandir}/*/alternatives*
  59. %files -n ntsysv
  60. %defattr(-,root,root)
  61. %{_sbindir}/ntsysv
  62. %{_mandir}/*/ntsysv.8*
  63. %changelog
  64. * Wed Mar 7 2012 Bill Nottingham <notting@redhat.com> 1.3.59-1
  65. - translation updates
  66. - xinetd may be a systemd service. Make sure we can still reload it (#800490)
  67. * Fri Feb 10 2012 Bill Nottingham <notting@redhat.com> 1.3.58-1
  68. - fix forwarding to systemctl with systemd >= 41 (#789256)
  69. - assorted regression fixes from 1.3.57 (#782152, etc.)
  70. * Wed Jan 04 2012 Bill Nottingham <notting@redhat.com> 1.3.57-1
  71. - assorted cleanups to LSB dependency support (#693202 fixed properly, #701573)
  72. - fix kill values for LSB-only scripts (#696305, <jbastian@redhat.com>)
  73. - don't apply start deps for services that aren't starting anywhere (#750446)
  74. * Tue Oct 11 2011 Bill Nottingham <notting@redhat.com> 1.3.56-1
  75. - add the systemd warning when no arguments are passed (<harald@redhat.com>)
  76. * Wed Aug 31 2011 Bill Nottingham <notting@redhat.com> 1.3.55-1
  77. - update translations (#734631)
  78. * Tue Jul 19 2011 Bill Nottingham <notting@redhat.com> 1.3.54-1
  79. - alternatives: fix --initscript systemd support (#714830)
  80. - revert forwarding of 'chkconfig --del' to 'systemctl disable'
  81. * Fri Jul 15 2011 Bill Nottingham <notting@redhat.com> 1.3.53-1
  82. - ntsysv: change the default to configure runlevels 2/3/4/5 (#709254)
  83. - alternatives: check whether the --initscript param is a systemd service, act appropriately (#714830)
  84. - forward chkconfig --del to systemctl disable where necessary
  85. * Wed Apr 27 2011 Bill Nottingham <notting@redhat.com> 1.3.52-1
  86. - set state before frobbing dependencies (#693202)
  87. - ntsysv: don't list or configure service overridden by systemd (#691224)
  88. - chkconfig: don't show services overridden by systemd in --list (#693504, #693500)
  89. - don't forward to systemd if it's not installed (<arvidjaar@gmail.com>)
  90. - update translations
  91. * Wed Mar 09 2011 Bill Nottingham <notting@redhat.com> 1.3.51-1
  92. - further fixes to systemctl integration (<lennart@poettering.net>, <arvidjaar@gmail.com>)
  93. * Wed Feb 16 2011 Bill Nottingham <notting@redhat.com> 1.3.50-1
  94. - forward actions to systemctl when necessary (<lennart@poettering.net>)
  95. - assorted translation updates
  96. * Tue Nov 9 2010 Bill Nottingham <notting@redhat.com> 1.3.49-1
  97. - fix abort on free of uninitialized data. (#649227)
  98. * Wed Oct 27 2010 Bill Nottingham <notting@redhat.com> 1.3.48-1
  99. - fix install_initd invocation for services that require $local_fs (#632294)
  100. * Tue Aug 10 2010 Bill Nottingham <notting@redhat.com> 1.3.47-1
  101. - Fix regression introduced in 1.3.45 (#622799)
  102. * Wed May 05 2010 Bill Nottingham <notting@redhat.com> 1.3.46-1
  103. - translation updates: hu, kn, ko (#589187)
  104. * Thu Mar 04 2010 Bill Nottingham <notting@redhat.com> 1.3.45-1
  105. - add support for Should-Start, Should-Stop (#98470, <iarnell@gmail.com>)
  106. - ntsysv: don't drop initscripts with '.' in the name (#556751)
  107. - translation updates: el, id
  108. * Tue Sep 29 2009 Bill Nottingham <notting@redhat.com> 1.3.44-1
  109. - alternatives: update symlinks if they exist on installation (#104940)
  110. - alternatives: clarify error messages with more context (#441443)
  111. - alternatives: fix removal of manual links (#525021, <dtardon@redhat.com>)
  112. - translation updates: ml, mr, pl, ta, uk
  113. * Mon Sep 14 2009 Bill Nottingham <notting@redhat.com> 1.3.43-1
  114. - ntsysv man page tweak (#516599)
  115. - another minor LSB tweak (#474223)
  116. - translation updates
  117. * Fri Mar 6 2009 Bill Nottingham <notting@redhat.com> 1.3.42-1
  118. - further LSB fixes (#474223)
  119. - throw errors on various malformed init scripts (#481198)
  120. - man page updates re: LSB (#487979)
  121. - translation updates: mai, gu, pt_BR, ro, ca, pa, sr, fr, hu
  122. * Tue Jan 20 2009 Bill Nottingham <notting@redhat.com> 1.3.41-1
  123. - restore return code & error on unconfigured services (#480805)
  124. * Fri Dec 5 2008 Bill Nottingham <notting@redhat.com> 1.3.40-1
  125. - fix some overflows. (#176944)
  126. - add --type parameter to specify either xinetd or sysv services.
  127. (#467863, <mschmidt@redhat.com>
  128. - do a permissions check before add/remove/on/off/resetpriorities. (#450254)
  129. - parse Short-Description correctly (#441813, <peter_e@gmx.net>)
  130. * Thu Dec 4 2008 Bill Nottingham <notting@redhat.com> 1.3.39-1
  131. - fail if dependencies fail on add/remove in LSB mode (#474223)
  132. * Wed Oct 29 2008 Bill Nottingham <notting@redhat.com> 1.3.38-1
  133. - Fix runlevel list in man page (#466739)
  134. - translation updates
  135. * Thu Nov 8 2007 Bill Nottingham <notting@redhat.com> 1.3.37-1
  136. - make no options do --list (#290241, #176184)
  137. - sr@Latn -> sr@latin
  138. * Tue Sep 25 2007 Bill Nottingham <notting@redhat.com> 1.3.36-1
  139. - buildreq popt-devel, link it dynamically (#279531)
  140. - translation updates: kn, ko, mr, ro
  141. * Fri Aug 3 2007 Bill Nottingham <notting@redhat.com> 1.3.35-1
  142. - clarify licensing
  143. * Mon Apr 16 2007 Bill Nottingham <notting@redhat.com> 1.3.34-1
  144. - translation updates: as, bg, bn_IN, bs, ca, de, fr, hi, hu, id, ja,
  145. ka, ml, ms, nb, or, sk, sl
  146. - add resetpriorities to the man page (#197399)
  147. * Tue Feb 6 2007 Bill Nottingham <notting@redhat.com> 1.3.33-1
  148. - various changes from review - support alternate %%{_sbindir}, fix
  149. summaries, add version to requires, assorted other bits
  150. * Fri Feb 2 2007 Bill Nottingham <notting@redhat.com> 1.3.32-1
  151. - support overriding various defaults via /etc/chkconfig.d (<johnsonm@rpath.com>)
  152. * Thu Feb 1 2007 Bill Nottingham <notting@redhat.com> 1.3.31-1
  153. - fix man page (#220558, <esr@thyrus.com>)
  154. - add some more verbiage in alternatives man page (#221089)
  155. - don't print usage message on a nonexstent service (#226804)
  156. * Fri Dec 1 2006 Bill Nottingham <notting@redhat.com> 1.3.30.1-1
  157. - translation updates: as, ka, lv, ml, te (#216617)
  158. * Thu Sep 7 2006 Bill Nottingham <notting@redhat.com> 1.3.30-1
  159. - license cleanup
  160. * Fri Feb 24 2006 Bill Nottingham <notting@redhat.com> 1.3.29-1
  161. - fix accidental enabling of services on --add (#182729)
  162. * Mon Feb 13 2006 Bill Nottingham <notting@redhat.com> 1.3.27-1
  163. - translation updates
  164. * Thu Feb 2 2006 Bill Nottingham <notting@redhat.com> 1.3.26-1
  165. - add support for resetting priorities without on/off status (#178864)
  166. * Wed Nov 30 2005 Bill Nottingham <notting@redhat.com> 1.3.25-1
  167. - return an error if changing services fails (#150235)
  168. * Fri Nov 18 2005 Bill Nottingham <notting@redhat.com> 1.3.24-1
  169. - when removing alternatives links, check to make sure they're
  170. actually links (#173685)
  171. * Fri Nov 11 2005 Bill Nottingham <notting@redhat.com> 1.3.23-1
  172. - fix ntsysv (#172996)
  173. * Wed Nov 9 2005 Bill Nottingham <notting@redhat.com>
  174. - fix doSetService call in frobOneDependencies
  175. * Tue Nov 8 2005 Bill Nottingham <notting@redhat.com>
  176. - for LSB scripts, use any chkconfig: priorities as a basis,
  177. instead of 50/50 (#172599)
  178. - fix LSB script dependency setting when no chkconfig: line
  179. is present (#161870, <jean-francois.larvoire@hp.com>)
  180. - fix LSB script dependency setting when one of Required-Stop
  181. or Required-Start: is missing (#168457)
  182. * Fri Oct 7 2005 Bill Nottingham <notting@redhat.com>
  183. - fix segfault on directories in /etc/xinetd.d (#166385)
  184. - don't needlessly rewrite xinetd files (#81008)
  185. * Thu May 5 2005 Bill Nottingham <notting@redhat.com> 1.3.20-1
  186. - fix deletion of orphaned slave links (#131496, <mitr@redhat.com>)
  187. * Fri Apr 29 2005 Bill Nottingham <notting@redhat.com> 1.3.19-1
  188. - build with updated translations
  189. * Thu Mar 3 2005 Bill Nottingham <notting@redhat.com> 1.3.18-1
  190. - actually return an error code if changing a service info fails
  191. * Tue Feb 22 2005 Bill Nottingham <notting@redhat.com> 1.3.17-1
  192. - more chkconfig: vs. LSB fixes (#149066)
  193. * Thu Feb 10 2005 Bill Nottingham <notting@redhat.com> 1.3.16-1
  194. - prefer chkconfig: start/stop priorities in LSB mode unless
  195. Required-Start/Stop are used
  196. * Mon Feb 7 2005 Bill Nottingham <notting@redhat.com> 1.3.15-1
  197. - print usage when various invalid args are passed (#147393)
  198. * Wed Feb 2 2005 Bill Nottingham <notting@redhat.com> 1.3.14-1
  199. - resize reasonably with larger screens (#74156)
  200. - don't error out completely on bad symlink (#74324)
  201. - use ngettext (#106176)
  202. - error out on invalid start/stop values (#109858)
  203. - some man page updates
  204. - fix return code of chkconfig for xinetd services (#63123)
  205. - sort chkconfig --list display (#61576, <shishz@alum.rpi.edu>)
  206. * Tue Jan 11 2005 Bill Nottingham <notting@redhat.com> 1.3.13-1
  207. - fix LSB comment parsing some more (#144739)
  208. * Thu Oct 28 2004 Bill Nottingham <notting@redhat.com> 1.3.11.2-1
  209. - fix manpage reference (#137492)
  210. * Fri Oct 1 2004 Bill Nottingham <notting@redhat.com> 1.3.11.1-1
  211. - rebuild with updated translations
  212. * Fri Jun 4 2004 Bill Nottingham <notting@redhat.com> 1.3.11-1
  213. - fix LSB comment parsing (#85678)
  214. * Wed May 29 2004 Bill Nottingham <notting@redhat.com> 1.3.10-1
  215. - mark alternatives help output for translation (#110526)
  216. * Wed Oct 22 2003 Bill Nottingham <notting@redhat.com> 1.3.9-1
  217. - update translations
  218. * Mon Jul 28 2003 Bill Nottingham <notting@redhat.com> 1.3.8-4
  219. - rebuild
  220. * Tue May 13 2003 Dan Walsh <dwalsh@redhat.com> 1.3.8-3
  221. - Update for RHEL
  222. * Thu May 8 2003 Dan Walsh <dwalsh@redhat.com> 1.3.8-2
  223. - Fix readXinetdServiceInfo to return error on not regular files
  224. - Fix chkconfig to not write messages if readXinetdServiceInfo gets an error
  225. * Fri Jan 31 2003 Bill Nottingham <notting@redhat.com> 1.3.8-1
  226. - fix some wording in alternatives (#76213)
  227. - actually mark alternatives for translation
  228. * Thu Dec 12 2002 Elliot Lee <sopwith@redhat.com> 1.3.7-1
  229. - Link to libpopt in a multilib-safe fashion.
  230. * Thu Aug 29 2002 Trond Eivind Glomsrřd <teg@redhat.com> 1.3.6-3
  231. - bump
  232. * Thu Aug 15 2002 Bill Nottingham <notting@redhat.com> 1.3.6-2
  233. - rebuild against new newt
  234. * Mon Aug 12 2002 Bill Nottingham <notting@redhat.com> 1.3.6-1
  235. - make on and off handle runlevel 2 too (#70766)
  236. * Mon Apr 15 2002 Trond Eivind Glomsrřd <teg@redhat.com> 1.3.5-3
  237. - Update translations
  238. * Mon Apr 15 2002 Trond Eivind Glomsrřd <teg@redhat.com> 1.3.5-2
  239. - Update translations
  240. * Sun Apr 7 2002 Jeremy Katz <katzj@redhat.com> 1.3.5-1
  241. - alternatives: handle default with --config properly (#62009)
  242. * Thu Mar 14 2002 Bill Nottingham <notting@redhat.com> 1.3.4-1
  243. - don't apply the dependency logic to things that already have
  244. start/stop priorities
  245. - fix silly display bug in --config
  246. * Tue Mar 12 2002 Bill Nottingham <notting@redhat.com> 1.3.2-1
  247. - chkconfig: LSB support
  248. * Fri Mar 8 2002 Bill Nottingham <notting@redhat.com>
  249. - alternatives: handle initscripts too; --initscript command-line option
  250. - chkconfig/ntsysv (and serviceconf, indirectly): services with
  251. *no* links in /etc/rc*.d are no longer displayed with --list, or
  252. available for configuration except via chkconfig command-line options
  253. - alternatives: fix trying to enable disable a null service
  254. * Tue Mar 5 2002 Bill Nottingham <notting@redhat.com>
  255. - alternatives: handle things with different numbers of slave links
  256. * Mon Mar 4 2002 Bill Nottingham <notting@redhat.com>
  257. - minor alternatives tweaks: don't install the same thing multiple times
  258. * Wed Jan 30 2002 Bill Nottingham <notting@redhat.com>
  259. - actually, put the alternatives stuff back in /usr/sbin
  260. - ship /etc/alternatives dir
  261. - random alternatives fixes
  262. * Sun Jan 27 2002 Erik Troan <ewt@redhat.com>
  263. - reimplemented update-alternatives as just alternatives
  264. * Thu Jan 25 2002 Bill Nottingham <notting@redhat.com>
  265. - add in update-alternatives stuff (perl ATM)
  266. * Mon Aug 27 2001 Trond Eivind Glomsrřd <teg@redhat.com>
  267. - Update translations
  268. * Tue Jun 12 2001 Bill Nottingham <notting@redhat.com>
  269. - don't segfault on files that are exactly the length of a page size
  270. (#44199, <kmori@redhat.com>)
  271. * Sun Mar 4 2001 Bill Nottingham <notting@redhat.com>
  272. - don't show xinetd services in ntsysv if xinetd doesn't appear to be
  273. installed (#30565)
  274. * Wed Feb 14 2001 Preston Brown <pbrown@redhat.com>
  275. - final translation update.
  276. * Tue Feb 13 2001 Preston Brown <pbrown@redhat.com>
  277. - warn in ntsysv if not running as root.
  278. * Fri Feb 2 2001 Preston Brown <pbrown@redhat.com>
  279. - use lang finder script
  280. * Fri Feb 2 2001 Bill Nottingham <notting@redhat.com>
  281. - finally fix the bug Nalin keeps complaining about :)
  282. * Wed Jan 24 2001 Preston Brown <pbrown@redhat.com>
  283. - final i18n update before Beta.
  284. * Wed Oct 18 2000 Bill Nottingham <notting@redhat.com>
  285. - ignore .rpmnew files (#18915)
  286. - fix typo in error message (#17575)
  287. * Wed Aug 30 2000 Nalin Dahyabhai <nalin@redhat.com>
  288. - make xinetd config files mode 0644, not 644
  289. * Thu Aug 24 2000 Erik Troan <ewt@redhat.com>
  290. - updated it and es translations
  291. * Sun Aug 20 2000 Bill Nottingham <notting@redhat.com>
  292. - get man pages in proper packages
  293. * Sun Aug 20 2000 Matt Wilson <msw@redhat.com>
  294. - new translations
  295. * Tue Aug 16 2000 Nalin Dahyabhai <nalin@redhat.com>
  296. - don't worry about extra whitespace on chkconfig: lines (#16150)
  297. * Wed Aug 10 2000 Trond Eivind Glomsrřd <teg@redhat.com>
  298. - i18n merge
  299. * Wed Jul 26 2000 Matt Wilson <msw@redhat.com>
  300. - new translations for de fr it es
  301. * Tue Jul 25 2000 Bill Nottingham <notting@redhat.com>
  302. - change prereqs
  303. * Sun Jul 23 2000 Bill Nottingham <notting@redhat.com>
  304. - fix ntsysv's handling of xinetd/init files with the same name
  305. * Fri Jul 21 2000 Bill Nottingham <notting@redhat.com>
  306. - fix segv when reading malformed files
  307. * Wed Jul 19 2000 Bill Nottingham <notting@redhat.com>
  308. - put links, rc[0-6].d dirs back, those are necessary
  309. * Tue Jul 18 2000 Bill Nottingham <notting@redhat.com>
  310. - add quick hack support for reading descriptions from xinetd files
  311. * Mon Jul 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  312. - don't own the /etc/rc[0-6].d symlinks; they're owned by initscripts
  313. * Sat Jul 15 2000 Matt Wilson <msw@redhat.com>
  314. - move back to old file layout
  315. * Thu Jul 13 2000 Preston Brown <pbrown@redhat.com>
  316. - bump copyright date
  317. * Tue Jul 11 2000 Bill Nottingham <notting@redhat.com>
  318. - no %%pre today. Maybe tomorrow.
  319. * Thu Jul 6 2000 Bill Nottingham <notting@redhat.com>
  320. - put initscripts %%pre here too
  321. * Mon Jul 3 2000 Bill Nottingham <notting@redhat.com>
  322. - oops, if we don't prereq initscripts, we *need* to own /etc/rc[0-6].d
  323. * Sun Jul 2 2000 Bill Nottingham <notting@redhat.com>
  324. - add xinetd support
  325. * Tue Jun 27 2000 Matt Wilson <msw@redhat.com>
  326. - changed Prereq: initscripts >= 5.18 to Conflicts: initscripts < 5.18
  327. - fixed sumary and description where a global string replace nuked them
  328. * Mon Jun 26 2000 Matt Wilson <msw@redhat.com>
  329. - what Bill said, but actually build this version
  330. * Thu Jun 15 2000 Bill Nottingham <notting@redhat.com>
  331. - don't own /etc/rc.*
  332. * Fri Feb 11 2000 Bill Nottingham <notting@redhat.com>
  333. - typo in man page
  334. * Wed Feb 02 2000 Cristian Gafton <gafton@redhat.com>
  335. - fix description
  336. * Wed Jan 12 2000 Bill Nottingham <notting@redhat.com>
  337. - link chkconfig statically against popt
  338. * Mon Oct 18 1999 Bill Nottingham <notting@redhat.com>
  339. - fix querying alternate levels
  340. * Mon Aug 23 1999 Jeff Johnson <jbj@redhat.com>
  341. - don't use strchr to skip unwanted files, look at extension instead (#4166).
  342. * Thu Aug 5 1999 Bill Nottingham <notting@redhat.com>
  343. - fix --help, --verson
  344. * Mon Aug 2 1999 Matt Wilson <msw@redhat.com>
  345. - rebuilt ntsysv against newt 0.50
  346. * Mon Aug 2 1999 Jeff Johnson <jbj@redhat.com>
  347. - fix i18n problem in usage message (#4233).
  348. - add --help and --version.
  349. * Mon Apr 19 1999 Cristian Gafton <gafton@redhat.com>
  350. - release for Red Hat 6.0
  351. * Thu Apr 8 1999 Matt Wilson <msw@redhat.com>
  352. - added support for a "hide: true" tag in initscripts that will make
  353. services not appear in ntsysv when run with the "--hide" flag
  354. * Thu Apr 1 1999 Matt Wilson <msw@redhat.com>
  355. - added --hide flag for ntsysv that allows you to hide a service from the
  356. user.
  357. * Mon Mar 22 1999 Bill Nottingham <notting@redhat.com>
  358. - fix glob, once and for all. Really. We mean it.
  359. * Thu Mar 18 1999 Bill Nottingham <notting@redhat.com>
  360. - revert fix for services@levels, it's broken
  361. - change default to only edit the current runlevel
  362. * Mon Mar 15 1999 Bill Nottingham <notting@redhat.com>
  363. - don't remove scripts that don't support chkconfig
  364. * Tue Mar 09 1999 Erik Troan <ewt@redhat.com>
  365. - made glob a bit more specific so xinetd and inetd don't cause improper matches
  366. * Thu Feb 18 1999 Matt Wilson <msw@redhat.com>
  367. - removed debugging output when starting ntsysv
  368. * Thu Feb 18 1999 Preston Brown <pbrown@redhat.com>
  369. - fixed globbing error
  370. - fixed ntsysv running services not at their specified levels.
  371. * Tue Feb 16 1999 Matt Wilson <msw@redhat.com>
  372. - print the value of errno on glob failures.
  373. * Sun Jan 10 1999 Matt Wilson <msw@redhat.com>
  374. - rebuilt for newt 0.40 (ntsysv)
  375. * Tue Dec 15 1998 Jeff Johnson <jbj@redhat.com>
  376. - add ru.po.
  377. * Thu Oct 22 1998 Bill Nottingham <notting@redhat.com>
  378. - build for Raw Hide (slang-1.2.2)
  379. * Wed Oct 14 1998 Cristian Gafton <gafton@redhat.com>
  380. - translation updates
  381. * Thu Oct 08 1998 Cristian Gafton <gafton@redhat.com>
  382. - updated czech translation (and use cs instead of cz)
  383. * Tue Sep 22 1998 Arnaldo Carvalho de Melo <acme@conectiva.com.br>
  384. - added pt_BR translations
  385. - added more translatable strings
  386. - support for i18n init.d scripts description
  387. * Sun Aug 02 1998 Erik Troan <ewt@redhat.com>
  388. - built against newt 0.30
  389. - split ntsysv into a separate package
  390. * Thu May 07 1998 Erik Troan <ewt@redhat.com>
  391. - added numerous translations
  392. * Mon Mar 23 1998 Erik Troan <ewt@redhat.com>
  393. - added i18n support
  394. * Sun Mar 22 1998 Erik Troan <ewt@redhat.com>
  395. - added --back