/chkconfig-1.3.59/chkconfig.spec
Unknown | 538 lines | 395 code | 143 blank | 0 comment | 0 complexity | eec6a5c2fa42ab9d1369f3c2f85e0058 MD5 | raw file
Possible License(s): GPL-2.0
1Summary: A system tool for maintaining the /etc/rc*.d hierarchy
2Name: chkconfig
3Version: 1.3.59
4Release: 1%{?dist}
5License: GPLv2
6Group: System Environment/Base
7Source: http://fedorahosted.org/releases/c/h/chkconfig/%{name}-%{version}.tar.bz2
8BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
9BuildRequires: newt-devel gettext popt-devel
10Conflicts: initscripts <= 5.30-1
11
12%description
13Chkconfig is a basic system utility. It updates and queries runlevel
14information for system services. Chkconfig manipulates the numerous
15symbolic links in /etc/rc.d, to relieve system administrators of some
16of the drudgery of manually editing the symbolic links.
17
18%package -n ntsysv
19Summary: A tool to set the stop/start of system services in a runlevel
20Group: System Environment/Base
21Requires: chkconfig = %{version}-%{release}
22
23%description -n ntsysv
24Ntsysv provides a simple interface for setting which system services
25are started or stopped in various runlevels (instead of directly
26manipulating the numerous symbolic links in /etc/rc.d). Unless you
27specify a runlevel or runlevels on the command line (see the man
28page), ntsysv configures the current runlevel (5 if you're using X).
29
30%prep
31%setup -q
32
33%build
34
35make RPM_OPT_FLAGS="$RPM_OPT_FLAGS" %{?_smp_mflags}
36
37%install
38rm -rf $RPM_BUILD_ROOT
39make DESTDIR=$RPM_BUILD_ROOT MANDIR=%{_mandir} SBINDIR=%{_sbindir} install
40
41mkdir -p $RPM_BUILD_ROOT/etc/rc.d/init.d
42ln -s rc.d/init.d $RPM_BUILD_ROOT/etc/init.d
43for n in 0 1 2 3 4 5 6; do
44 mkdir -p $RPM_BUILD_ROOT/etc/rc.d/rc${n}.d
45 ln -s rc.d/rc${n}.d $RPM_BUILD_ROOT/etc/rc${n}.d
46done
47mkdir -p $RPM_BUILD_ROOT/etc/chkconfig.d
48
49%find_lang %{name}
50
51%clean
52rm -rf $RPM_BUILD_ROOT
53
54%files -f %{name}.lang
55%defattr(-,root,root)
56%doc COPYING
57%dir /etc/alternatives
58/sbin/chkconfig
59%{_sbindir}/update-alternatives
60%{_sbindir}/alternatives
61/etc/chkconfig.d
62/etc/init.d
63/etc/rc.d/init.d
64/etc/rc[0-6].d
65/etc/rc.d/rc[0-6].d
66%dir /var/lib/alternatives
67%{_mandir}/*/chkconfig*
68%{_mandir}/*/update-alternatives*
69%{_mandir}/*/alternatives*
70
71%files -n ntsysv
72%defattr(-,root,root)
73%{_sbindir}/ntsysv
74%{_mandir}/*/ntsysv.8*
75
76%changelog
77* Wed Mar 7 2012 Bill Nottingham <notting@redhat.com> 1.3.59-1
78- translation updates
79- xinetd may be a systemd service. Make sure we can still reload it (#800490)
80
81* Fri Feb 10 2012 Bill Nottingham <notting@redhat.com> 1.3.58-1
82- fix forwarding to systemctl with systemd >= 41 (#789256)
83- assorted regression fixes from 1.3.57 (#782152, etc.)
84
85* Wed Jan 04 2012 Bill Nottingham <notting@redhat.com> 1.3.57-1
86- assorted cleanups to LSB dependency support (#693202 fixed properly, #701573)
87- fix kill values for LSB-only scripts (#696305, <jbastian@redhat.com>)
88- don't apply start deps for services that aren't starting anywhere (#750446)
89
90* Tue Oct 11 2011 Bill Nottingham <notting@redhat.com> 1.3.56-1
91- add the systemd warning when no arguments are passed (<harald@redhat.com>)
92
93* Wed Aug 31 2011 Bill Nottingham <notting@redhat.com> 1.3.55-1
94- update translations (#734631)
95
96* Tue Jul 19 2011 Bill Nottingham <notting@redhat.com> 1.3.54-1
97- alternatives: fix --initscript systemd support (#714830)
98- revert forwarding of 'chkconfig --del' to 'systemctl disable'
99
100* Fri Jul 15 2011 Bill Nottingham <notting@redhat.com> 1.3.53-1
101- ntsysv: change the default to configure runlevels 2/3/4/5 (#709254)
102- alternatives: check whether the --initscript param is a systemd service, act appropriately (#714830)
103- forward chkconfig --del to systemctl disable where necessary
104
105* Wed Apr 27 2011 Bill Nottingham <notting@redhat.com> 1.3.52-1
106- set state before frobbing dependencies (#693202)
107- ntsysv: don't list or configure service overridden by systemd (#691224)
108- chkconfig: don't show services overridden by systemd in --list (#693504, #693500)
109- don't forward to systemd if it's not installed (<arvidjaar@gmail.com>)
110- update translations
111
112* Wed Mar 09 2011 Bill Nottingham <notting@redhat.com> 1.3.51-1
113- further fixes to systemctl integration (<lennart@poettering.net>, <arvidjaar@gmail.com>)
114
115* Wed Feb 16 2011 Bill Nottingham <notting@redhat.com> 1.3.50-1
116- forward actions to systemctl when necessary (<lennart@poettering.net>)
117- assorted translation updates
118
119* Tue Nov 9 2010 Bill Nottingham <notting@redhat.com> 1.3.49-1
120- fix abort on free of uninitialized data. (#649227)
121
122* Wed Oct 27 2010 Bill Nottingham <notting@redhat.com> 1.3.48-1
123- fix install_initd invocation for services that require $local_fs (#632294)
124
125* Tue Aug 10 2010 Bill Nottingham <notting@redhat.com> 1.3.47-1
126- Fix regression introduced in 1.3.45 (#622799)
127
128* Wed May 05 2010 Bill Nottingham <notting@redhat.com> 1.3.46-1
129- translation updates: hu, kn, ko (#589187)
130
131* Thu Mar 04 2010 Bill Nottingham <notting@redhat.com> 1.3.45-1
132- add support for Should-Start, Should-Stop (#98470, <iarnell@gmail.com>)
133- ntsysv: don't drop initscripts with '.' in the name (#556751)
134- translation updates: el, id
135
136* Tue Sep 29 2009 Bill Nottingham <notting@redhat.com> 1.3.44-1
137- alternatives: update symlinks if they exist on installation (#104940)
138- alternatives: clarify error messages with more context (#441443)
139- alternatives: fix removal of manual links (#525021, <dtardon@redhat.com>)
140- translation updates: ml, mr, pl, ta, uk
141
142* Mon Sep 14 2009 Bill Nottingham <notting@redhat.com> 1.3.43-1
143- ntsysv man page tweak (#516599)
144- another minor LSB tweak (#474223)
145- translation updates
146
147* Fri Mar 6 2009 Bill Nottingham <notting@redhat.com> 1.3.42-1
148- further LSB fixes (#474223)
149- throw errors on various malformed init scripts (#481198)
150- man page updates re: LSB (#487979)
151- translation updates: mai, gu, pt_BR, ro, ca, pa, sr, fr, hu
152
153* Tue Jan 20 2009 Bill Nottingham <notting@redhat.com> 1.3.41-1
154- restore return code & error on unconfigured services (#480805)
155
156* Fri Dec 5 2008 Bill Nottingham <notting@redhat.com> 1.3.40-1
157- fix some overflows. (#176944)
158- add --type parameter to specify either xinetd or sysv services.
159 (#467863, <mschmidt@redhat.com>
160- do a permissions check before add/remove/on/off/resetpriorities. (#450254)
161- parse Short-Description correctly (#441813, <peter_e@gmx.net>)
162
163* Thu Dec 4 2008 Bill Nottingham <notting@redhat.com> 1.3.39-1
164- fail if dependencies fail on add/remove in LSB mode (#474223)
165
166* Wed Oct 29 2008 Bill Nottingham <notting@redhat.com> 1.3.38-1
167- Fix runlevel list in man page (#466739)
168- translation updates
169
170* Thu Nov 8 2007 Bill Nottingham <notting@redhat.com> 1.3.37-1
171- make no options do --list (#290241, #176184)
172- sr@Latn -> sr@latin
173
174* Tue Sep 25 2007 Bill Nottingham <notting@redhat.com> 1.3.36-1
175- buildreq popt-devel, link it dynamically (#279531)
176- translation updates: kn, ko, mr, ro
177
178* Fri Aug 3 2007 Bill Nottingham <notting@redhat.com> 1.3.35-1
179- clarify licensing
180
181* Mon Apr 16 2007 Bill Nottingham <notting@redhat.com> 1.3.34-1
182- translation updates: as, bg, bn_IN, bs, ca, de, fr, hi, hu, id, ja,
183 ka, ml, ms, nb, or, sk, sl
184- add resetpriorities to the man page (#197399)
185
186* Tue Feb 6 2007 Bill Nottingham <notting@redhat.com> 1.3.33-1
187- various changes from review - support alternate %%{_sbindir}, fix
188 summaries, add version to requires, assorted other bits
189
190* Fri Feb 2 2007 Bill Nottingham <notting@redhat.com> 1.3.32-1
191- support overriding various defaults via /etc/chkconfig.d (<johnsonm@rpath.com>)
192
193* Thu Feb 1 2007 Bill Nottingham <notting@redhat.com> 1.3.31-1
194- fix man page (#220558, <esr@thyrus.com>)
195- add some more verbiage in alternatives man page (#221089)
196- don't print usage message on a nonexstent service (#226804)
197
198* Fri Dec 1 2006 Bill Nottingham <notting@redhat.com> 1.3.30.1-1
199- translation updates: as, ka, lv, ml, te (#216617)
200
201* Thu Sep 7 2006 Bill Nottingham <notting@redhat.com> 1.3.30-1
202- license cleanup
203
204* Fri Feb 24 2006 Bill Nottingham <notting@redhat.com> 1.3.29-1
205- fix accidental enabling of services on --add (#182729)
206
207* Mon Feb 13 2006 Bill Nottingham <notting@redhat.com> 1.3.27-1
208- translation updates
209
210* Thu Feb 2 2006 Bill Nottingham <notting@redhat.com> 1.3.26-1
211- add support for resetting priorities without on/off status (#178864)
212
213* Wed Nov 30 2005 Bill Nottingham <notting@redhat.com> 1.3.25-1
214- return an error if changing services fails (#150235)
215
216* Fri Nov 18 2005 Bill Nottingham <notting@redhat.com> 1.3.24-1
217- when removing alternatives links, check to make sure they're
218 actually links (#173685)
219
220* Fri Nov 11 2005 Bill Nottingham <notting@redhat.com> 1.3.23-1
221- fix ntsysv (#172996)
222
223* Wed Nov 9 2005 Bill Nottingham <notting@redhat.com>
224- fix doSetService call in frobOneDependencies
225
226* Tue Nov 8 2005 Bill Nottingham <notting@redhat.com>
227- for LSB scripts, use any chkconfig: priorities as a basis,
228 instead of 50/50 (#172599)
229- fix LSB script dependency setting when no chkconfig: line
230 is present (#161870, <jean-francois.larvoire@hp.com>)
231- fix LSB script dependency setting when one of Required-Stop
232 or Required-Start: is missing (#168457)
233
234* Fri Oct 7 2005 Bill Nottingham <notting@redhat.com>
235- fix segfault on directories in /etc/xinetd.d (#166385)
236- don't needlessly rewrite xinetd files (#81008)
237
238* Thu May 5 2005 Bill Nottingham <notting@redhat.com> 1.3.20-1
239- fix deletion of orphaned slave links (#131496, <mitr@redhat.com>)
240
241* Fri Apr 29 2005 Bill Nottingham <notting@redhat.com> 1.3.19-1
242- build with updated translations
243
244* Thu Mar 3 2005 Bill Nottingham <notting@redhat.com> 1.3.18-1
245- actually return an error code if changing a service info fails
246
247* Tue Feb 22 2005 Bill Nottingham <notting@redhat.com> 1.3.17-1
248- more chkconfig: vs. LSB fixes (#149066)
249
250* Thu Feb 10 2005 Bill Nottingham <notting@redhat.com> 1.3.16-1
251- prefer chkconfig: start/stop priorities in LSB mode unless
252 Required-Start/Stop are used
253
254* Mon Feb 7 2005 Bill Nottingham <notting@redhat.com> 1.3.15-1
255- print usage when various invalid args are passed (#147393)
256
257* Wed Feb 2 2005 Bill Nottingham <notting@redhat.com> 1.3.14-1
258- resize reasonably with larger screens (#74156)
259- don't error out completely on bad symlink (#74324)
260- use ngettext (#106176)
261- error out on invalid start/stop values (#109858)
262- some man page updates
263- fix return code of chkconfig for xinetd services (#63123)
264- sort chkconfig --list display (#61576, <shishz@alum.rpi.edu>)
265
266* Tue Jan 11 2005 Bill Nottingham <notting@redhat.com> 1.3.13-1
267- fix LSB comment parsing some more (#144739)
268
269* Thu Oct 28 2004 Bill Nottingham <notting@redhat.com> 1.3.11.2-1
270- fix manpage reference (#137492)
271
272* Fri Oct 1 2004 Bill Nottingham <notting@redhat.com> 1.3.11.1-1
273- rebuild with updated translations
274
275* Fri Jun 4 2004 Bill Nottingham <notting@redhat.com> 1.3.11-1
276- fix LSB comment parsing (#85678)
277
278* Wed May 29 2004 Bill Nottingham <notting@redhat.com> 1.3.10-1
279- mark alternatives help output for translation (#110526)
280
281* Wed Oct 22 2003 Bill Nottingham <notting@redhat.com> 1.3.9-1
282- update translations
283
284* Mon Jul 28 2003 Bill Nottingham <notting@redhat.com> 1.3.8-4
285- rebuild
286
287* Tue May 13 2003 Dan Walsh <dwalsh@redhat.com> 1.3.8-3
288- Update for RHEL
289
290* Thu May 8 2003 Dan Walsh <dwalsh@redhat.com> 1.3.8-2
291- Fix readXinetdServiceInfo to return error on not regular files
292- Fix chkconfig to not write messages if readXinetdServiceInfo gets an error
293
294* Fri Jan 31 2003 Bill Nottingham <notting@redhat.com> 1.3.8-1
295- fix some wording in alternatives (#76213)
296- actually mark alternatives for translation
297
298* Thu Dec 12 2002 Elliot Lee <sopwith@redhat.com> 1.3.7-1
299- Link to libpopt in a multilib-safe fashion.
300
301* Thu Aug 29 2002 Trond Eivind Glomsrřd <teg@redhat.com> 1.3.6-3
302- bump
303
304* Thu Aug 15 2002 Bill Nottingham <notting@redhat.com> 1.3.6-2
305- rebuild against new newt
306
307* Mon Aug 12 2002 Bill Nottingham <notting@redhat.com> 1.3.6-1
308- make on and off handle runlevel 2 too (#70766)
309
310* Mon Apr 15 2002 Trond Eivind Glomsrřd <teg@redhat.com> 1.3.5-3
311- Update translations
312
313* Mon Apr 15 2002 Trond Eivind Glomsrřd <teg@redhat.com> 1.3.5-2
314- Update translations
315
316* Sun Apr 7 2002 Jeremy Katz <katzj@redhat.com> 1.3.5-1
317- alternatives: handle default with --config properly (#62009)
318
319* Thu Mar 14 2002 Bill Nottingham <notting@redhat.com> 1.3.4-1
320- don't apply the dependency logic to things that already have
321 start/stop priorities
322- fix silly display bug in --config
323
324* Tue Mar 12 2002 Bill Nottingham <notting@redhat.com> 1.3.2-1
325- chkconfig: LSB support
326
327* Fri Mar 8 2002 Bill Nottingham <notting@redhat.com>
328- alternatives: handle initscripts too; --initscript command-line option
329- chkconfig/ntsysv (and serviceconf, indirectly): services with
330 *no* links in /etc/rc*.d are no longer displayed with --list, or
331 available for configuration except via chkconfig command-line options
332- alternatives: fix trying to enable disable a null service
333
334* Tue Mar 5 2002 Bill Nottingham <notting@redhat.com>
335- alternatives: handle things with different numbers of slave links
336
337* Mon Mar 4 2002 Bill Nottingham <notting@redhat.com>
338- minor alternatives tweaks: don't install the same thing multiple times
339
340* Wed Jan 30 2002 Bill Nottingham <notting@redhat.com>
341- actually, put the alternatives stuff back in /usr/sbin
342- ship /etc/alternatives dir
343- random alternatives fixes
344
345* Sun Jan 27 2002 Erik Troan <ewt@redhat.com>
346- reimplemented update-alternatives as just alternatives
347
348* Thu Jan 25 2002 Bill Nottingham <notting@redhat.com>
349- add in update-alternatives stuff (perl ATM)
350
351* Mon Aug 27 2001 Trond Eivind Glomsrřd <teg@redhat.com>
352- Update translations
353
354* Tue Jun 12 2001 Bill Nottingham <notting@redhat.com>
355- don't segfault on files that are exactly the length of a page size
356 (#44199, <kmori@redhat.com>)
357
358* Sun Mar 4 2001 Bill Nottingham <notting@redhat.com>
359- don't show xinetd services in ntsysv if xinetd doesn't appear to be
360 installed (#30565)
361
362* Wed Feb 14 2001 Preston Brown <pbrown@redhat.com>
363- final translation update.
364
365* Tue Feb 13 2001 Preston Brown <pbrown@redhat.com>
366- warn in ntsysv if not running as root.
367
368* Fri Feb 2 2001 Preston Brown <pbrown@redhat.com>
369- use lang finder script
370
371* Fri Feb 2 2001 Bill Nottingham <notting@redhat.com>
372- finally fix the bug Nalin keeps complaining about :)
373
374* Wed Jan 24 2001 Preston Brown <pbrown@redhat.com>
375- final i18n update before Beta.
376
377* Wed Oct 18 2000 Bill Nottingham <notting@redhat.com>
378- ignore .rpmnew files (#18915)
379- fix typo in error message (#17575)
380
381* Wed Aug 30 2000 Nalin Dahyabhai <nalin@redhat.com>
382- make xinetd config files mode 0644, not 644
383
384* Thu Aug 24 2000 Erik Troan <ewt@redhat.com>
385- updated it and es translations
386
387* Sun Aug 20 2000 Bill Nottingham <notting@redhat.com>
388- get man pages in proper packages
389
390* Sun Aug 20 2000 Matt Wilson <msw@redhat.com>
391- new translations
392
393* Tue Aug 16 2000 Nalin Dahyabhai <nalin@redhat.com>
394- don't worry about extra whitespace on chkconfig: lines (#16150)
395
396* Wed Aug 10 2000 Trond Eivind Glomsrřd <teg@redhat.com>
397- i18n merge
398
399* Wed Jul 26 2000 Matt Wilson <msw@redhat.com>
400- new translations for de fr it es
401
402* Tue Jul 25 2000 Bill Nottingham <notting@redhat.com>
403- change prereqs
404
405* Sun Jul 23 2000 Bill Nottingham <notting@redhat.com>
406- fix ntsysv's handling of xinetd/init files with the same name
407
408* Fri Jul 21 2000 Bill Nottingham <notting@redhat.com>
409- fix segv when reading malformed files
410
411* Wed Jul 19 2000 Bill Nottingham <notting@redhat.com>
412- put links, rc[0-6].d dirs back, those are necessary
413
414* Tue Jul 18 2000 Bill Nottingham <notting@redhat.com>
415- add quick hack support for reading descriptions from xinetd files
416
417* Mon Jul 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
418- don't own the /etc/rc[0-6].d symlinks; they're owned by initscripts
419
420* Sat Jul 15 2000 Matt Wilson <msw@redhat.com>
421- move back to old file layout
422
423* Thu Jul 13 2000 Preston Brown <pbrown@redhat.com>
424- bump copyright date
425
426* Tue Jul 11 2000 Bill Nottingham <notting@redhat.com>
427- no %%pre today. Maybe tomorrow.
428
429* Thu Jul 6 2000 Bill Nottingham <notting@redhat.com>
430- put initscripts %%pre here too
431
432* Mon Jul 3 2000 Bill Nottingham <notting@redhat.com>
433- oops, if we don't prereq initscripts, we *need* to own /etc/rc[0-6].d
434
435* Sun Jul 2 2000 Bill Nottingham <notting@redhat.com>
436- add xinetd support
437
438* Tue Jun 27 2000 Matt Wilson <msw@redhat.com>
439- changed Prereq: initscripts >= 5.18 to Conflicts: initscripts < 5.18
440- fixed sumary and description where a global string replace nuked them
441
442* Mon Jun 26 2000 Matt Wilson <msw@redhat.com>
443- what Bill said, but actually build this version
444
445* Thu Jun 15 2000 Bill Nottingham <notting@redhat.com>
446- don't own /etc/rc.*
447
448* Fri Feb 11 2000 Bill Nottingham <notting@redhat.com>
449- typo in man page
450
451* Wed Feb 02 2000 Cristian Gafton <gafton@redhat.com>
452- fix description
453
454* Wed Jan 12 2000 Bill Nottingham <notting@redhat.com>
455- link chkconfig statically against popt
456
457* Mon Oct 18 1999 Bill Nottingham <notting@redhat.com>
458- fix querying alternate levels
459
460* Mon Aug 23 1999 Jeff Johnson <jbj@redhat.com>
461- don't use strchr to skip unwanted files, look at extension instead (#4166).
462
463* Thu Aug 5 1999 Bill Nottingham <notting@redhat.com>
464- fix --help, --verson
465
466* Mon Aug 2 1999 Matt Wilson <msw@redhat.com>
467- rebuilt ntsysv against newt 0.50
468
469* Mon Aug 2 1999 Jeff Johnson <jbj@redhat.com>
470- fix i18n problem in usage message (#4233).
471- add --help and --version.
472
473* Mon Apr 19 1999 Cristian Gafton <gafton@redhat.com>
474- release for Red Hat 6.0
475
476* Thu Apr 8 1999 Matt Wilson <msw@redhat.com>
477- added support for a "hide: true" tag in initscripts that will make
478 services not appear in ntsysv when run with the "--hide" flag
479
480* Thu Apr 1 1999 Matt Wilson <msw@redhat.com>
481- added --hide flag for ntsysv that allows you to hide a service from the
482 user.
483
484* Mon Mar 22 1999 Bill Nottingham <notting@redhat.com>
485- fix glob, once and for all. Really. We mean it.
486
487* Thu Mar 18 1999 Bill Nottingham <notting@redhat.com>
488- revert fix for services@levels, it's broken
489- change default to only edit the current runlevel
490
491* Mon Mar 15 1999 Bill Nottingham <notting@redhat.com>
492- don't remove scripts that don't support chkconfig
493
494* Tue Mar 09 1999 Erik Troan <ewt@redhat.com>
495- made glob a bit more specific so xinetd and inetd don't cause improper matches
496
497* Thu Feb 18 1999 Matt Wilson <msw@redhat.com>
498- removed debugging output when starting ntsysv
499
500* Thu Feb 18 1999 Preston Brown <pbrown@redhat.com>
501- fixed globbing error
502- fixed ntsysv running services not at their specified levels.
503
504* Tue Feb 16 1999 Matt Wilson <msw@redhat.com>
505- print the value of errno on glob failures.
506
507* Sun Jan 10 1999 Matt Wilson <msw@redhat.com>
508- rebuilt for newt 0.40 (ntsysv)
509
510* Tue Dec 15 1998 Jeff Johnson <jbj@redhat.com>
511- add ru.po.
512
513* Thu Oct 22 1998 Bill Nottingham <notting@redhat.com>
514- build for Raw Hide (slang-1.2.2)
515
516* Wed Oct 14 1998 Cristian Gafton <gafton@redhat.com>
517- translation updates
518
519* Thu Oct 08 1998 Cristian Gafton <gafton@redhat.com>
520- updated czech translation (and use cs instead of cz)
521
522* Tue Sep 22 1998 Arnaldo Carvalho de Melo <acme@conectiva.com.br>
523- added pt_BR translations
524- added more translatable strings
525- support for i18n init.d scripts description
526
527* Sun Aug 02 1998 Erik Troan <ewt@redhat.com>
528- built against newt 0.30
529- split ntsysv into a separate package
530
531* Thu May 07 1998 Erik Troan <ewt@redhat.com>
532- added numerous translations
533
534* Mon Mar 23 1998 Erik Troan <ewt@redhat.com>
535- added i18n support
536
537* Sun Mar 22 1998 Erik Troan <ewt@redhat.com>
538- added --back