PageRenderTime 4ms CodeModel.GetById 1ms app.highlight 0ms RepoModel.GetById 1ms app.codeStats 0ms

/test/language/error_warning_msg/bad_require2.msg

http://github.com/tybor/Liberty
Unknown | 15 lines | 13 code | 2 blank | 0 comment | 0 complexity | 1a23b4ee113ddd8b240ee0cc159cf7b1 MD5 | raw file
 1****** Warning: Keyword "require else" replaced with "require"
 2(There is no inherited require assertion here).
 3
 4Line 33 column 7 in BAD_REQUIRE2 (/home/cadrian/Workspace/Dev/Liberty/test/language/error_warning_msg/bad_require2.e):
 5      require else --'require' needed
 6      ^                              
 7------
 8****** Warning: Keyword "require" replaced with "require else"
 9because there is an inherited require assertion.
10
11Line 26 column 7 in BAD_REQUIRE2 (/home/cadrian/Workspace/Dev/Liberty/test/language/error_warning_msg/bad_require2.e):
12      require --'require else' needed
13      ^                              
14------
15****** 2 warnings.